
A Little More Audacity by Ann Brundige

The freeware application Audacity is a very powerful sound 
editor that works on both Mac and Windows, including the 
latest version of both operating systems. You will need to 

download separate versions. After spending only a short time with it, I could load 
sound files, record, change the pitch so that my voice sounded like a baritone or a 
child’s voice, convert a sound effect to match the same format as my recording, 
and add my sound effect after the recording to create one long track.  Many 
features I don’t know how to use—I don’t know that much about sound—but there 
are many useful and easy features even for the sound-ignorant. 

How to Get Audacity And Add MP3 Capability
At the end of this document are instructions for obtaining and installing Audacity 
and also an optional add-on, the LAME encoder, which will let you export MP3 files 
from Audacity. You do want to add that MP3 exporter, because Classroom Suite®, 
Clicker 5®, PowerPoint® and many other applications can load these and they are 
about 1/5 the file size of the same file as .wav. Proof? Take a look at these before 

and after sound folder sizes for a project that required over 50 short error 
prompts.  As you can see, I could not have used recorded sound if I had been 
limited to the original .wav format sounds, since they alone are 30 MB! But by 
exporting as .mp3 files, the same set of sounds is under 6 MB.

One caution about using the MP3 format for sounds: This is a “lossy” 
compression type. Like the JPEG compression for graphics, the MP3 
compression achieves its teeny file sizes by throwing away part of the 
data, in effect, cutting each tiny increment of the sound data in half and 
discarding one half--or more. The result is not quite as clear as the 
original. That’s fine for one compression. The loss in sound quality will not 
be apparent. But if you were to take an MP3 file, further edit it, and 
save again as MP3 several times, then you’d notice the loss in quality.  So 
use the MP3 versions in your activities, but always save the original 
sound file, in case you need to use it and/or edit it later. 
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Using Audacity: Basic Controls

When you open a new project in Audacity, you will see a window where the wave 
form will show once you load in a sound file. Above it, at the top of the screen, are 
a standard set of Play/Record buttons. To the right of the Play/Record buttons, 
you can turn on meters to monitor the sound input and output levels (microphone 
and speaker icons). Just below the Play/Record buttons are sliders to set the 
output and input volumes, also handy. Below that, just above the window, are a row 
of editing functions such as Copy, Paste, etc. There are a couple of special  ones 
there, Trim outside selection and Silence selection. 

Getting Started
Try loading in one of the files from the Media folder of Classroom Suite, Clicker 5, 
My Own Bookshelf, or any other .wav file you might have. (Audacity actually loads 
quite a few other file formats. See Preferences.) You will see a schematic of the 
wave form for the file in the window. Click at the left end of the waveform 
schematic to indicate the starting point, and click Play to hear the entire file. Click 

There are many more functions, and you can hover the cursor over the 
various controls to find out what they do. Try them out on a sample file.  

For both Quick Start instructions and a link to download the full manual 
in PDF format, see Help.  There are also options to customize the 
interface under Preferences. There are even some tutorials and the 
entire manual in other languages, including French and Spanish, at http://
audacity.sourceforge.net/help/
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and drag to select a portion of the schematic and click Play to hear the selection 
only. Edits, filters, etc. will affect the selected part of the file.

Two Sounds Open: Making Tracks
Leave the Audacity sound window open. Go up to File and choose New. You now have 
two sound windows open at once, so you’ll be able to work on both and potentially 
copy and paste between them. You can also go to the Project menu and add a 
second track, or import audio into an open sound and it will appear as a separate 
track. When you export the file to either .wav or MP3, all tracks are mixed 
together.  I haven’t experimented with how to align tracks, however.

Filters
Try recording a short sentence. Play it back. Select your recorded sound, and go up 
to the Filter (Effect) menu. One filter you might often use is Amplify, which can 
raise or lower the sound volume for the entire sound, or for a selected section. 
Two more I find useful are Fade in and Fade out, to smooth the beginning and end 
of a sound such as a music clip or sound effect. These filters you would use on a 
short selected section at the beginning and end respectively.  Echo can be fun, if 
applied with caution.

My favorite filter is Change Pitch, which in Audacity works to make this change 
without changing the tempo. This means you can raise the pitch slightly to convert 
a woman’s voice to a child’s voice, or lower it to sound like a man, without speeding 
it up like a chipmunk or slowing it down like a snore. Think of the possibilities there 
for having many recorded voices in an activity!

Stringing Sounds Together
Let’s try combining sounds. Leaving my recorded sound window open, I opened one 
of the sound effects from the Media folder of Classroom Suite. It was a 11025 Hz 
file. I highlighted the waveform, copied, and pasted it in at the end of my recorded 

Note that there is some information about the file down in the lower 
left, including the frequency in Hz. IMPORTANT: If you are combining 
files, this needs to be the same for both files or you will get strange 
results. Just use the drop-down menu to change the frequency. I find 
that 22050 Hz or even 11025Hz is fine for voice, and you may want to 
try an even lower number for sound effects. For music, you may need  
more Hz.  Higher number=Better quality sound=Bigger file.
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sentence. But when I played the entire track, the sound effect came out too fast 
and at a much higher pitch. Then I noticed that the recording was at 44100 Hz.  
Oops!  No wonder it played the pasted sound effect four times faster! 

I then went back to the window with the sound effect, changed the project rate 
(lower left) to 44100Hz in the original sound effect, and exported the amended 
file as .wav. When I opened that, it was now 44100Hz, and I was able to copy and 
paste it after my recorded sentence and have it sound right.

Try opening a sound effect file, note its Hz rate, match that to your own voice 
recording, and paste it in to make a combined soundtrack. 

Obtaining and Installing Audacity
Download Audacity at: http://audacity.sourceforge.net/download/ Follow the 
instructions on the Audacity site for installation on your particular operating 
system.
 
There are versions for Windows, Mac OSX, and and a legacy version for Mac OS 9. 
They do not have updated versions for OS9, however, so not all features would be 
in that version. At this writing, there is a beta 1.3.5 version for Mac OSX 10.4 or 
later. I converted the sound files for Showertime, did some minor editing including 

Classroom Suite Idea: By carefully noting the length of each section in 
seconds, you can construct a combined sound track to match events on an 
IntelliMation timeline. You can even insert silence of a certain number of 
seconds to space out sounds. You could then load the entire track as a 
Page Sound, and it will play as the soundtrack for the entire animation.
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Support Audacity! If you find Audacity as useful as I do, consider a 
donation to the development team at http://audacity.sourceforge.net/
community/.  It amazes me that people would put this much effort into 
something on faith! 

Resell Audacity! Suggestion: a class project where students create a CD 
of sound effects, sing songs, or make short speeches. You could include 
the Audacity application and its documentation, and sell this CD to raise 
funds for the school. Information for vendors is on the website at: http://
audacity.sourceforge.net/about/. 
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amplification, and the beta seems to work well. There is also a beta 1.3.5 for 
Windows, but I haven’t tested it. Presumably it’s about the same stability.

Download, decompress, and install the main Audacity application, and also download 
and install the optional LAME MP3 encoder, which allows Audacity to export MP3 
files. Instructions for obtaining and installing LAME follow.

Installing the LAME encoder:  This is a separate library, so you will have to tell 
Audacity where it resides in order for it to function. Here are the instructions for 
linking the LAME encoder to Audacity. Source: detailed instructions from the 
Audacity Wiki at http://audacityteam.org/wiki
Windows Instructions

For 1.3.3 and later users:

First, if you are using Audacity Beta 1.3.3 or later, try exporting an MP3 
straight away! 1.3.3 or later on Windows will look automatically in your system 
folders for the LAME encoder. If you already have it, you can simply export 
an MP3 by clicking File > Export, then in the Export File dialogue, choose 
MP3 Files in the Save as... type dropdown, and click Save. If you then see 
the Metadata Editor for editing your MP3 ID3 tags, all is well. Otherwise, you 
will see the Locate Lame dialogue. The simplest choice then is to press Cancel 
and proceed as per the following All Users section.

All users 
‣ Download an unzipped copy of the required lame_enc.dll from http://

www.gaclrecords.org.uk/lame_enc.dll
‣ Do not open this file, but save it to your computer. Since you will be 

using this .dll file directly for encoding, it is recommended to save it into 
your Audacity installation folder. This is normally at C:\Program Files
\Audacity. Once lame_enc.dll is saved to your computer:

‣ Launch Audacity, click Edit > Preferences and go to the File Formats 
tab. If you are using Audacity 1.2.x and this tab is not visible, click on the 
left-pointing arrow top right of the window. Note: in Audacity 1.3.4 this 
tab is called Audio Files.

‣ In the bottom of the window there is a section called MP3 Export Setup.
‣ Click on the Find Library button
‣ In Audacity 1.2.6 this will ask you if you want to locate the LAME 

encoder. Click Yes. In Audacity 1.3.3 or later, click the Browse button
‣  In the dialogue box, go to the folder where you put lame_enc.dll earlier, 

and select it.
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‣ Click Open, then OK. You should now be able to export files to the MP3 
format. 

Mac Instructions

Download the LAME compressed file.
✤OS 9:  Download: http://spaghetticode.org/lame/LameLib.sit 
✤OS X:
‣For Audacity 1.2.5 for Intel Macs, Download: 
http://spaghetticode.org/lame/libmp3lame-osx-universal-3.97.zip 
‣For Audacity 1.2.6 for Power PCs, Download: 
http://spaghetticode.org/lame/LameLib-Carbon-3.91.sit 
‣For Audacity 1.3.3 (Beta) (Universal Binary for Intel Macs and Power 

PCs), Download: 
http://spaghetticode.org/lame/libmp3lame-osx-universal-3.97.zip  

Decompress and Save
When you have finished downloading, use StuffIt Expander  to extract the 
files (this may happen automatically), then save the file called "LameLib" or 
"libmp3lame.dylib" anywhere on your computer.The directory in Applications 
where you installed Audacity would be a good idea. 
Point Audacity to the LAME encoder
‣Open Audacity and go to File > Preferences. 
‣ Go to the File Formats tab. Note: In the beta 1.3.5 version, this is Import/
Export tab.
‣ In the bottom of the window there is a section called MP3 Export Setup. 
‣ Click on the link labled Find Library.  
‣ This will ask you if you want to locate the lame encoder. Click Yes. n 

Audacity 1.3.3, click Browse.
‣ In the dialogue box, go to the folder where you put the unstuffed LameLib 

or libmp3lame.dylib file  earlier, and select it. 
‣ Click Open, and then click OK.   You should now be able to export files to 

the MP3 format.
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